Your bank account is marked as being a spammer

Your bank account is marked as being a spammer

After login, you will be redirect to another subsite, but when I try do this, I got if you click on “My Enclave” button:

MISTAKE: Your account happens to be marked as a spammer

I will be utilizing a Join My Multisite plugin which enables login throughout the web web web sites, additionally, the subsite uses BuddyPress that must be the culprit with this problem. So what can i really do to prevent this?

Feedback 20

  • Philip
    • Web Web Web Site Builder, Child of Zeus
    • Therefore I have actually diagnosed the problem;

      ISSUE 1:

      Whenever connecting through the PRINCIPAL web site towards the SUB-SITE; a person is established within the sub-site utilizing the account that is matching details through the primary web web site, but, it seems to flag the account as “Spammer” in the sub-site as soon as linked over, this clearly stops an individual from signing into this sub-site. (See right here for screenshot)

      ISSUE 2:

      I have to then manually log in to the admin panel for the SUB-SITE and mark the user as”Not Spam”, which upon doing this will immediately then change the status associated with the initial individual within the MAIN-SITE from “Approved” to “Pending”, which in turn stops the consumer from having the ability to log on to the primary website. (See right right right here for screenshot 1, See right right right here for screenshot 2)

      Clearly, this might be a problem that is big an individual to be switched to and fro from pending to authorized to spam and such.

      My objective is always to have a single sign-on across all the internet web sites when you look at the network; so a user can connect in one to some other while remaining logged in an experience that is seamless.

      If anybody can assist me personally aided by the after:

      1. How exactly to stop the sub-site from immediately marking indian dating apps this individual as spam.

      2. How exactly to stop the main-site from immediately switching to “pending”.

      Virtually any easier ways or plugins to obtain a single sign-on across multiple web web web sites into the community.

      Any and all sorts of assistance is significantly appreciated.

      Hope you’re doing well now :slight_smile:

      As stated within the chat that is first appears that this problem could possibly be linked to the BuddyPress plugin. I’ve checked it and I also discovered a few threads on the web web site by which people reported the exact same problem, but they all are actually old and additionally they don’t supply a fix to stop this to occur. Please be aware that this actually is a really unusual problem and is quite difficult to locate information on it.

      I’ve additionally checked that this mistake message is established within the user.php file (found underneath the folder that is wp-includes and it is supposed to be shown as long as an individual is recognized as a spammer, therefore I guess it offers become either BuddyPress or any other plugin on your own web site who’s marking the consumer as being a spammer:

      BuddyPress by default needs a user to stimulate their account via an email provided for the address offered at signup, as you care able to see in BP web page, thus I guess that BP is given that individual as spam, because his/her account had beenn’t triggered through any e-mail, delivered to him/her, but I’m afraid that we can’t concur that.

      I’ve additionally checked the debug.log file of the web web site and it’s over 120 MB, which will be actually big, and I also can find numerous of recommendations to BuddyPress as well as several database errors, but I’m perhaps perhaps perhaps not certain that they are associated with this dilemma, so I’ll need certainly to escalate this solution to our Second Line help so that they can have a better understand this. Take note that SLS response may take more hours than typical staff response, so we appreciate your patience about this :slight_smile:

      Many thanks a great deal viobru when it comes to response that is detailed.

      Therefore to ensure a things that are few

      1. Before connecting to your BuddyPress driven sub-site of my network we created the account from the primary site utilizing a Facebook-enabled login (retrieves title and email from facebook). Then when we url to the BuddyPress web web site it makes the account then marks as spam.

      2. Then blocks it but then if used with facebook login button it works if i attempt to log in using the email and password it.

      Today i hope you are well. I’m going to be following up with you about your talk.

      Once I accessed your website, the configuration i came across for BuddyPress, Join My Multisite, and WordPress Social Login will never been employed by for usage as solitary sign-on for the system. Explanation being that Join My Multisite and WordPress Social Login had been just configured and active on 1 subsite. For all those to behave as SSO tools, they have to be triggered during the Network degree and configured for each subsite.

      We moved through the setup on a new Multisite install with personal Facebook, Bing and Twitter API tips. I was able to get this working quite well. But, the setup takes a little of work.

      First, and also this is extremely important…

      Whenever configuring your API tips, you have to consist of every callback that is possible for OAuth. For instance, within my setup, you can find numerous opportunities. See screenshot:

      So, please be sure to determine every feasible domain on your community which will be making use of this functionality.

      Then, Join My Multisite and WordPress Social Login needs to be setup as system Activated. When Network Activated, you need to go in to the settings of these plugins for each site and configure their settings. There isn’t any network-wide settings for these plugins.

About the Author

Leave a Reply 0 comments

Leave a Reply: